こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

お部屋ジャンプリンク接続出来ない

無線LANにて設定したいのですがネットワーク内に機器が見つからないと表示され接続出来ません。有線では配線の引き回しが出来ないため考えていません。PCは問題なく接続出来ています。

宅内環境
NTT製光電話対応ルーター(pr-500ki)→ASUS製無線LANルーター(RT-AC85U)
リビングDIGA(BRZ1010)
寝室DIGA(BRG1030)

BRZ1010、BRG1030共に単体ではYouTube等に問題なく接続出来て動画もストレスなく再生されています。設定もパナサポートに連絡し確認して貰いましたが問題無いとの事でしたが接続するとネットワーク内に機器が見つからないと表示されてしまいます。ASUSのサポートにも連絡し再起動させたりチャンネルを変えたりしましたが同じ症状で解決していません。pr-500kiで接続するとちゃんと機器同士認識し合っていますが映像を再生すると途切れてしまい使い物になりません。RT-AC85Uで接続するとやはりネットワークに機器が見つからないと表示されてしまいます。
何がなんだかよく分からない状況です。皆様、知恵を貸してください。よろしくお願いします。初心者です。失礼がありましたらお許しください。

投稿日時 - 2017-09-24 07:31:27

QNo.9378111

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

すでに解決済みかな?

アドレスなどの設定に問題なさそうであれば、DIGAの再起動が有効な場合があります。DIGAの電源長押しで電源OFFして、数分置いて電源ON。ネットワークの設定が問題ないことを確認(DIGAのジャンプリンク接続機器リストに目的のDIGAがある事)し、別DIGA側からジャンプリンクを試してみてください。

投稿日時 - 2017-09-27 16:36:36

ANo.5

APモードにしても状況は変わらなかったです。
>>モードじゃないですよ
ん~ たぶん 通常は 何分かで接続出来るものだと思います
が  手に覚えの無い作業だと 見落としが出て来てしまうと思いますけど

NTT製光電話対応ルーター(pr-500ki)
>>まぁ~ 何気に違うけど おかたく 表現してますね 
でも 今回の事は500が目的じゃないから

投稿日時 - 2017-09-25 11:19:45

ANo.4

まず、テレビとビデオのIPアドレスを確認してみてください。ネットワークの設定画面で確認できます。普通なら192.168.1.xxxで最後のxxx部分が違うだけで、頭の192.168.1(0の場合有り)が共通なら相互に接続できるはず。
違う場合、
>PR-500KIで接続すると・・・、という事から。
このルーターにはwifiアダプターカードが刺さっているのですか?
一台はwifiアダプタ、もう一台はRT-AC85Uに接続と成っているかも。PR-500KIのカードを抜いて確かめてみてはどうでしょう。wifi接続、再設定が必要になる場合があります。
あと、RT-AC85UのWAN設定でUPnPがYesにチェックが入っている事を確認してみてください。

投稿日時 - 2017-09-25 10:37:41

ANo.3

既に解決済みかもしれませんが・・・
>接続するとネットワーク内に機器が見つからないと表示されてしまいます。
リビング?寝室?どちらのDIGAでしょうか?
まず、無線ルーターに近いDIGAで確認しましょう。そして、ネットワーク上で機器が認識されるかを見ます。第一にここをクリアしなければなりません。
以下のURLもご覧になっていると思いますが添付します。
http://av.jpn.support.panasonic.com/share/eww/jp/av_lan/practice/equipment/pop.php?pn=DMR-BRZ1010&fn=1_1
次に、
>pr-500kiで接続するとちゃんと機器同士認識し合っています
DIGA2台を有線LAN接続したのでしょうか?
機器同士が認識しているのであれば、その場で設定をしましょう。
その後、無線LANで認識するかを確認して下さい。
>映像を再生すると途切れてしまい
詳細が分かりませんが、どちらかが録画状態であると、お部屋ジャンプは働きません。確認して下さい。
もう一つは、1階と3階など遠いと無線LANの状態が不安定になります。
チョット面倒ですが、上記の様にDIGAをルーターのある場所に持ってきて(あれば付属の短い)LANケーブルを使いDIGAを有線で繋いで確認します。
(1)同じネットワーク上にあるか
(2)使用時の問題はないか
を確認して下さい。

投稿日時 - 2017-09-25 10:06:39

ANo.2

>何か考えられる原因はありますか?
APモード・ブリッジモードでもダメだとちょっとお手上げかも。
状況的にはRT-AC85Uに問題があるのだろうとは想像できますが原因まではちょっとわからないですね。

例えば、NECとかBUFFALOと日本国内で比較的に人気のあるメーカーの無線LANルーターを買ってきてそれとRT-AC85Uを交換してみるって手もありますが無駄な出費になる可能性もありますね…

投稿日時 - 2017-09-24 14:34:11

お礼

そうですか。分かりました。買い替えは避けたいのですが最悪仕方ないのかもしれないですね。

投稿日時 - 2017-09-24 15:06:13

ANo.1

RT-AC85Uとはあまり初心者向きの無線LANルーターでは無い気はしますが…

RT-AC85Uをルーターモードで動作させているならアクセスポイント(AP)モードにしてRT-AC85Uはただのブリッジとして使ってみるとか。

投稿日時 - 2017-09-24 08:41:06

お礼

返信ありがとうございます。APモードにしても状況は変わらなかったです。他には何か考えられる原因はありますか?よろしくお願いします。

投稿日時 - 2017-09-24 13:07:55