こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

東芝の製品でLANがショートしている表示が出る

ひかりTVのIPv6マルチキャストで、LAN内のパケットが溢れかえって
NWが不安定になるようなので、いろいろ調べてみると、MLD snooping
の機能を使うと、解決できるらしい事を確認して、buffaloのL2スイッチ
BS-GS2008を購入しました。設定をするとNWはド安定してくれました。

このL2スイッチの機能で、LANのケーブル診断ができるみたいだったので
実施してみました。
そうすると、1つのポートでショートしていると表示が出ました。
同じLANケーブルを別のポートに接続し確認すると、移動した
ポートがショート表示に変わりました。LANケーブルの不良を疑い
LANテスタをかけてみましたが、ケーブルに問題はありませんでした。
同じLANケーブルに違う機器を接続すると、ショートの表記はなくなり
ました。
以上の切り分けでL2のポートの不良は考えにくい、LANケーブルは
他の機器では問題が出なかったのでLANケーブルの不良でもない。
残るは、つながっている機器のLANポートの不良だと思われます。
ショートの表示が出る機器は東芝のレグザのTVです。ネットワークの
疎通は問題なく出来ます。ですが、L2の診断ではショートの表示に
なります。もう一台最近LANにつないでいなかった東芝のHDD-DVD
レコーダーを接続すると同じようにショートの表示になりました。
L2の同じポートに同じLANケーブルで別の機器を接続しても
ショートの表示はでません。
レコーダーも、TVも、LANの通信に問題はありません。
これは偶然でしょうか?それとも東芝のAV機器の仕様でこの
L2との相性が悪くショートのメッセージになる可能性もあるのでしょうか?
たまたま、2機種とも故障だとすると修理も考えないといけないのですが。

単なる偶然でしょうかね?問題なく使えていたのですが、診断ができると
なると診断してみたくなってしまって。異常が出るとなんとか直したく
なってしまったので。

何か他に特殊な道具なしで確認する事はできますか?

お知恵をお借りできればと思います。
よろしくお願い致します。

投稿日時 - 2018-10-25 20:46:15

QNo.9551224

困ってます

質問者が選んだベストアンサー

詳しく書きます。
認識が不足しているだけで、間違いではないのです。
低速な100BASEは使用しない信号線があります。
浮かしているとノイズが入るので低い抵抗で短絡してあります。
当然ショートとして表示がでます。
100BASEと表記しないのは信号線のチェックしかしないからなのでしょう。
電源が入ってないと調べようがないですからね。

投稿日時 - 2018-10-25 22:38:20

お礼

4芯さえ適切に結線されていれば100BASEは動作するぐらいの
認識でしたが、残りの4芯へのノイズ対策で抵抗が入っている
事を全く知りませんでした。
本当にいい情報をありがとうございました。
今後の私の仕事にも役にたつ情報だったので、
とても嬉しいです。
すっきり解決になりましたのでベストアンサーと
させて頂きます。
本当にありがとうございました。

投稿日時 - 2018-10-26 06:53:03

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

ケーブルとの相性もあるのではないでしょうか?
オートネゴが曖昧とか、クロストーク判定が微妙とか。案外家電機器などは鈍感で、UTPでもSTPでもなんでもOKだったりしますよね。

投稿日時 - 2018-10-25 21:37:29

補足

ご回答ありがとうございます。

そうなんですよね、接続してエラーになったのが、家電製品だけだった
のである程度の品質しかないのが標準だったりするのかな?なんて
思ったりもしてました。たまたま、家電製品が2つとも100BASE
だったのですが。

ただ、LANケーブルの相性も考えては見たので、自作のCAT5eの
ケーブル、市販の6Aのケーブル、市販の7のケーブルをつなげて
みましたが、どれも同じ結果でした。
情報を頂きありがとうございました。

投稿日時 - 2018-10-25 22:05:51

ANo.1

ショート表示がでるならその機器が100BASEじゃないのかな。
壊れてるとかじゃなく低速機器ということですよ。

投稿日時 - 2018-10-25 21:04:01

補足

ご回答頂きありがとうございました。

マニュアルからの抜粋
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
ケーブルの状態を表示します。
Open ケーブルが接続されていません。
OK ケーブルが接続されており、ケーブルに異常はありません。
ショート ケーブルが短絡している可能性があります。
ーーーーーーーーーーーーーーーーーーーーーーーーーーーーー
となっていました。

確かに、他の接続機器はすべて1000BASEでリンクしており、
東芝製品はすべて100BASEでした。
低速機器をショート表示するのが普通なのですかね??
マニュアルのみを鵜呑みにすると、短絡しているのかな??と
思ってしまいました。

貴重な知恵を頂きありがとうございました。
確認してみたいと思います。

投稿日時 - 2018-10-25 21:34:22